「OpenSSL」脆弱性対策についてのお知らせ

平素は八幡屋礒五郎オンラインショップをご利用いただき、ありがとうございます。

インターネットで広く利用されている暗号通信ライブラリ「OpenSSL」の一部バージョンに深刻な脆弱性が確認されました。

参考サイト:
OpenSSL の脆弱性対策について(CVE-2014-0160):IPA 独立行政法人 情報処理推進機構

当オンラインショップでも該当するバージョンのOpenSSLを使用しておりましたが、アップデートによる脆弱性への対応が完了したことを確認いたしました。

現時点でこの脆弱性による問題は確認されていませんが、脆弱性の性質上検知が難しいという点もあり、安全を期するため、会員登録をされているお客様にはパスワードの変更を推奨しております。

パスワード変更方法

  • トップページよりログインIDを入力し、「ログイン」ボタンをクリックしてください。
  • 「会員情報変更」ページから、新たにパスワードを設定してください。
  • 変更後は、ご登録されているメールアドレス宛に「ユーザー情報更新完了のお知らせ」のメールが届きます。